ТёмныйЭльфНавостриэль2010
Ну да, да, ставим древнее говно мамонта. Классика вечна, а чо. Современные чего не ставлю? А я не знаю, какие. Ну и старые игры давно портировали на Линукс и даже есть надежда, что ликвидировали какие-то баги, неизбежные в процессе портирования. Уж если и это не пойдёт на Линуксе, то я, бля, не знаю, чо пойдёт.

Quake 1
Quake 2
quake3 - тоже ебаторий ещё тот (( Ставлю пакет quake3. В графическом меню он ваще не появился. Запускаешь из консоли - пишет, до хера чего не хватает. Нет файла pak0.pak и ещё надо поставить какой-то там 1.32point-release. Следы привели меня на сайт ioquake3.org, но видимо это не совсем то.
Ещё скачал файл linuxq3apoint-1.32b-3.x86.run. Видимо, это и есть point release, но он рутовые права требует, так что ну его на... Попозже займёмся. Буду держать вас в курсе

@темы: Linux